Recommended hard drive for katana dev unit

Discussion in 'Sega Dreamcast Development and Research' started by Woofmute, May 17, 2014.

  1. T_chan

    T_chan Gutsy Member

    Joined:
    Apr 13, 2008
    Messages:
    416
    Likes Received:
    35
    You're welcome && glad to hear that.
    If it's just that, the fix will be quick.
     
  2. dmtnkl

    dmtnkl Member

    Joined:
    Jun 27, 2016
    Messages:
    10
    Likes Received:
    1
    i think it was smaller in size than the one you have in your system. I will have to check when i get all my stuff together again, most of them are back in my home town now and it will take a while...

    I also clearly remember that the connection between the gd-m portion of the devkit and my pc was messed up after i refitted the normal hdd again. I had to fire up a 32 bit version of windows and run DACheck from there in order to make sure everything was ok. The problem was very bizarre.
     
    Last edited: Nov 26, 2016
  3. SiZiOUS

    SiZiOUS Rising Member

    Joined:
    Mar 27, 2009
    Messages:
    63
    Likes Received:
    42
    I've just received the new board revision, the version is passing from V6.02 to V6-Rev C. The board is different, e.g. there is a new capacitor now.

    And guess what? Still no luck o_O
    Just sent an email to Michael. Definitely I think it's a firmware problem...
     
  4. T_chan

    T_chan Gutsy Member

    Joined:
    Apr 13, 2008
    Messages:
    416
    Likes Received:
    35
    Argh... I really thought it would fix the issue.
    Well, seeing how responsive he is & the help he gives, it's only a matter of a little patience...
    Crossing my fingers for you !
     
  5. SiZiOUS

    SiZiOUS Rising Member

    Joined:
    Mar 27, 2009
    Messages:
    63
    Likes Received:
    42
    Finally, Michael from codesrc sent me another SCSI2SD V6 board that is now compatible with the Dev. Box!
    So my Dev. Kit is definitely back to life ! :)

    He's updated his compatibility page.
     
    TerdFerguson likes this.
  6. T_chan

    T_chan Gutsy Member

    Joined:
    Apr 13, 2008
    Messages:
    416
    Likes Received:
    35
    Cool !
    When the boads went back up, and I was repairing some links to this thread,
    I was wondering if you had managed to make it work :)
    Glad to see it all worked out.
    Thanks for taking the risk for the devkit community :)
    I'm planning to make some speed tests between the pc with a 2940/2940U (10MB) and with a 2940AU (20MB) scsi card, and the devkit to the RAM/HDD/SCSI2SD, so I'm curious as to what transfer speeds you are getting...
     
  7. T_chan

    T_chan Gutsy Member

    Joined:
    Apr 13, 2008
    Messages:
    416
    Likes Received:
    35
    What revision is marked on your board ?
    I see they are still selling revision C, with which you still had problems...
     

Share This Page