Results 1 to 6 of 6

Thread: ED64 v2 rom Load Error 91 with OS 1.25 and 1.26

  1. #1
    Conscript
    Infrid's Avatar

    Join Date
    Jan 2006
    Location
    Italy
    Posts
    84

    ED64 v2 rom Load Error 91 with OS 1.25 and 1.26

    I get this error when I try to load something, the flashcard seems to work correctly only with OS 1.23
    I have a v2 board that shows this informations, my console is Japanese.

    Firmware: 2.23
    OS: 1.26
    SD Interface: 4bit
    Assembly date: 20.3.2012

    probably there is something that I don't know :D

    thanks

  2. #2
    Member Elite
    KRIKzz's Avatar

    Join Date
    Apr 2010
    Location
    Ukraine
    Posts
    1,672
    try to slowdown SD speed or another sd card
    I looking for genesis 2 with motherboard VA2

  3. #3
    Conscript
    Nintendo64's Avatar

    Join Date
    Aug 2010
    Posts
    56
    Hi KRIKzz,

    in the menu you can select 25 or 50 as speed for the SD card. Is 50 the maximum possible or did you choose this limit?

    I got a very fast SD (95mb r/w from San Disk) and wonder if it would benefit from an increase.

    Just curious :)

  4. #4
    Member Elite
    KRIKzz's Avatar

    Join Date
    Apr 2010
    Location
    Ukraine
    Posts
    1,672
    probably some modern cards may work faster, but all my cards works only with 50mhz speed. i belive that standard sd cads may work more fast with d64, but need to make some optimisations in fpga
    I looking for genesis 2 with motherboard VA2

  5. #5
    Conscript
    Infrid's Avatar

    Join Date
    Jan 2006
    Location
    Italy
    Posts
    84
    It doesn't work, I'll a get a new sd card to solve this problem. Mine is quite old, a 2gb verbatim card.

  6. #6
    Conscript
    Infrid's Avatar

    Join Date
    Jan 2006
    Location
    Italy
    Posts
    84
    with the new sd card works fine ;)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •