Results 1 to 4 of 4

Thread: Trespasser screen rotated

  1. #1
    らりるれろ
    Site Supporter 2014

    Tribuni Angusticlavii
    la-li-lu-le-lo's Avatar

    Join Date
    Feb 2006
    Location
    US
    Posts
    4,819

    Trespasser screen rotated

    I just installed Trespasser (the PC game) for the first time in a very long time. It actually runs very well, even though my computer isn't very fast. Anyway, when I go to select resolutions, all of the higher ones are reversed. For example, the highest one (the one I'd like to use) is marked as "800 x 1280". Selecting this option uses the highest resolution my laptop's screen can offer, but it's rotated 90 degrees. To play like this you would have to tilt your head to the side the whole time. I can use 800 x 600 and it works fine, but I'd like to use a higher resolution. Anyone know what the cause of this is and how to fix it? If it's of any importance, my computer is a 2008 white MacBook running Windows XP under Bootcamp.
    Last edited by ASSEMbler; 02-27-2012 at 12:14 PM.

  2. #2
    ASSEMbler Soldier
    Tatsujin's Avatar

    Join Date
    Nov 2005
    Location
    Japan - Yokohama (NTSC-J)
    Posts
    3,615
    PCエンジンマニアクでござーる!!
    www.pcedaisakusen.net
    the home of your individual PC Engine collection!!
    PCE Games coundown: 686/735 (49 to go)
    PCE Shmups countdown: 111/111 (all clear!!)
    PCエンジン - シューティングゲーム読み秒:111/111枚 (全クリア!!)

  3. #3
    Combat Soldier
    rso's Avatar

    Join Date
    Mar 2010
    Location
    Germany
    Posts
    757
    The game is horribly broken in many regards, the engine just being one of them (but of course you knew that...)
    If you insist on playing the original, unmodified version, good luck, but if not there's the ATX mod which, amongst other stuff, also provides a couple of fixes in the engine department. Might wanna give it a try. Won't work with the beta though afaik.

  4. #4
    Quote Originally Posted by la-li-lu-le-lo View Post
    I just installed Trespasser (the PC game) for the first time in a very long time. It actually runs very well, even though my computer isn't very fast. Anyway, when I go to select resolutions, all of the higher ones are reversed. For example, the highest one (the one I'd like to use) is marked as "800 x 1280". Selecting this option uses the highest resolution my laptop's screen can offer, but it's rotated 90 degrees. To play like this you would have to tilt your head to the side the whole time. I can use 800 x 600 and it works fine, but I'd like to use a higher resolution. Anyone know what the cause of this is and how to fix it? If it's of any importance, my computer is a 2008 white MacBook running Windows XP under Bootcamp.
    If you're running the retail game as it comes on the CD, there's a screen resolution patch that allows you to use resolutions higher than 800x600. And it's been incorporated into ATX since some time ago, too. Besides, the latest version of ATX (2.13) allows the use of widescreen resolutions without the image getting distorted.

    The effect you mentioned (the image being rotated 90 degrees) comes because your monitor offers that possibility, so Trespasser recognizes it and displays it on its menu. Yes, I've seen it happen, with a flat LCD monitor connected to a desktop PC, I have the corresponding screenshot somewhere (but it's from before ATX incorporated the screen ratio correction, so the picture looked distorted).

    So, as others have said, get the ATX patch, you can find it at http://atx.trescom.org/
    Oh, but ATX is designed to work with Trespasser version 117 executables only; if you want to try the beta (which is a build version 96), ATX won't work with it...

    EDIT: here's the screenshot I mentioned:
    Last edited by machf; 09-26-2010 at 06:36 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •